Service Status

All systems are operational.

nbn Internet
Fixed

Identified

2 weeks ago —

There are two primary transmission links offline causing this outage. A third party managed primary link between Ulladulla and Sanctuary Point is a possible fibre break in flood waters. For safety reasons the technician is unable to attend this site. The secondary link is between Bombala to Wyndham. Investigations on this link is underway.

Identified

2 weeks ago —

The third-party carrier was unable to restore services from their site attendance at Ulladulla. Another technician is on-route to the Bombala site to scope work for restoration activities but have been delayed due to storm and flood damage to roads. Further updates will be provided as more information, or an ETA, becomes available.

Identified

2 weeks ago —

Field Services attended the Bombala (2BOM) Point of Interconnect overnight and completed OTDR testing indicating a backhaul fibre break ~4km downstream. The third-party network provider responsible for backhaul is aware of the break, and has its technicians on-site making repairs to damaged cabling - they have provided a tentative restoration date of shortly after midday today. Further updates as information comes in from the field.

Fixed

2 weeks ago —

A third party managed fibre cut resulted in an unplanned outage on the nbn network, causing a service disruption to customers. The third party's fibre crew attend site of fibre break (4 kms from Bombala) and repaired the cable which resulted in service restoration. Customers who are still experiencing issues should be advised to restart their modem.

2 weeks ago —

An unplanned outage is impacting nbn Internet services on both the Nowra and Bega POIs.

Incident UUID 297e18b3-37c9-4fb5-bc5c-59dce681c184